Author Topic: VHF Contest  (Read 2622 times)

0 Members and 1 Guest are viewing this topic.

Offline KI4RVH

  • Sr. Member
  • ****
  • Posts: 256
  • Karma: +11/-0
    • View Profile
VHF Contest
« on: June 15, 2008, 01:07:54 AM »
Anyone made any contacts during the contest?  6 was open Saturday afternoon and evening.  I was just piddling here and there and not really working it hard.  I\'m not really a contest guy but it was a good time to check out my 6 meter H Double bay that I had built.  I think it did well and I had fun.  Making contacts on a home built antenna always makes me smile.

73

Chris

Offline KC4UMO

  • Administrator
  • Administrator
  • Hero Member
  • *****
  • Posts: 2636
  • Karma: +814/-0
    • View Profile
    • http://www.
VHF Contest
« Reply #1 on: June 15, 2008, 09:07:25 AM »
I made about 20 6 meter contacts. Band was up and down but had a good time. Then spent rest of the day at the Little Washington summer fest.
Man it was hot!

Offline KI4RVH

  • Sr. Member
  • ****
  • Posts: 256
  • Karma: +11/-0
    • View Profile
VHF Contest
« Reply #2 on: June 15, 2008, 11:27:44 AM »
You did better than me.  I did about 15.  Everything out of state was in 5 land.  2 in Louisiana and the rest in Texas.  Shortest contact was 3 miles away to a friend of mine.  He joked about how great the propagation was from my location to his.  I asked him if he wanted me to send him a QSL for the momentous event.  He said not to waste the postage he\'d come pick it up.  It was a fun day.  Probably won\'t get on 6 any today.  We are off to visit MIL here in a minute.  Might try some 2 meter simplex in the mobile on the way.  Lots of guys up in the mountains this weekend working the contest.

73

Chris

Offline KC4UMO

  • Administrator
  • Administrator
  • Hero Member
  • *****
  • Posts: 2636
  • Karma: +814/-0
    • View Profile
    • http://www.
VHF Contest
« Reply #3 on: June 15, 2008, 06:02:40 PM »
I stop contesting and took the boat out today. Should had stayed home. About 6 miles up the river the temp went 240. Some reason the water pump is not pumping water into the engine. Inboard with merc cruz. I did hit a sand bar so maybe something is stopped up.